通达信如何剔除st股,通达信条件选股怎么打开

Q1:通达信的选股公式,去除*ST 的股票的选股如何编写呢?谢谢!

去除停牌:=DYNAINFO(8)>0;
ST:=IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*'),0,1);
去除停牌 AND ST ;

Q2:通达信编辑条件选股公式如何剔除st板块

自己设个没ST的版块不就行了

Q3:通达信选股,去掉ST股,如何编写呢?

剔除ST:NOT(NAMELIKE('S') OR NAMELIKE('*S'));

Q4:在通达信的下列选股公式中如何加入去除st和停牌股的语句?

去停牌:=DYNAINFO(8)>0;
去ST:=NOT(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S'));
M1:=5;
M2:=10;
M3:=20;
M4:=60;
VL:=VOL;
VL5:=MA(VOL,M1);
VL10:=MA(VOL,M2);
VL20:=MA(VOL,M3);
VL60:=MA(VOL,M4);
V1:=MIN(REF(VOL,1),REF(VOL,2));
V2:=MIN(REF(VOL,3),REF(VOL,4));
V3:=MIN(REF(VOL,5),REF(VOL,6));
V4:=MIN(REF(VOL,7),REF(VOL,8));
V5:=MIN(REF(VOL,9),REF(VOL,10));
V6:=MIN(REF(VOL,11),REF(VOL,12));
V7:=MIN(REF(VOL,13),REF(VOL,14));
V8:=MIN(REF(VOL,15),REF(VOL,16));
W1:=MIN(MIN(V1,V2),MIN(V3,V4));
W2:=MIN(MIN(V5,V6),MIN(V7,V8));
ZM1:=MIN(W1,W2);
芝麻量:ZM1 AND 去ST AND 去停牌;

Q5:通达信股票什么指标能选到股票底部。

没有底部选股,没有新低只有更低

Q6:我用 通达信 炒股,需要编辑一个选股公式,怎么编辑公式

第一我没明白你tr26和atr26ATR就是14日的tr啊,那26日的ATR和26日tr不是一样吗,但我才你的意思是不是26日的tr和26日的(14日ATR)啊,如果是这样,下面公式就是你说的意思连续11次<=1
,至于日线,周线,你可以选股时在选股周期自己选择。
TR0:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
TR26:=MA(TR0,26);
ATR26:=MA(MA(TR0,14),26);
T0:=COUNT(ATR26/TR26<=1,11)=11;
XG:T0=1&&REF(T0,1)=0;

上一篇:均比额选股 下一篇:000982股吧互动